Veilige websites

Remco 23 oktober 2005

PHP is een scriptaal die wordt gebruikt om een website te kunnen ontwikkelen en te beheren. Ook Pronamic maakt gebruik van deze scripttaal. In de oude versie van PHP zijn een aantal gevaarlijke lekken gevonden. Het grootste lek heeft betrekking op de functie ‘unserialize’. Door dit lek kunnen kwaadwillende een eigen code op uw systeem uitvoeren. Met de andere lekken in de oude PHP kan men bepaalde beveiligingen en privileges omzeilen.

Pronamic maakt gebruik van de meest recentste en best beveiligde programma’s. Zo werken wij onder andere met de allernieuwste versie van PHP. Deze versie is ten opzichte van oudere versies een stuk veiliger. Zo weet u tenminste zeker dat uw website in veilige handen is bij Pronamic Webdesign!

0 reacties

Altijd op de hoogte blijven?